Version mobile


  • Complice

    Hello !

    J'utilise principalement le forum dans sa version mobile (via le téléphone) et bien que déjà parfaitement utilisable, il y a deux trois qui seraient à mon avis rapide à corriger qui me faciliterais énormément l'utilisation des options de base comme "répondre".

    Notamment :

    Sur la page des sujets "non lu", la version mobile ne permet pas d'aller directement au dernier post non lu.

    Les bulles de selections sont complètement décalées lorsqu'on les cochent.

    Lors de la rédaction d'une réponse ou d'un sujet, le bandeau bleu permettant de valider son message joue à cache cache et il devient parfois fastidieux de le choper

    Je précise que je surfe sur un iphone6 à jour, avec safari (à jour)..


  • Complice

    @iizno a dit :

    Je précise que je surfe sur un iphone6

    Il est si grand que ça ?


  • Complice

    depositphotos_7904128-Internet-Surfer.jpg

    Je suis vieux et j'assume.


  • Complice

    @iizno tu vas pas me dire que tu as trouvé la photo comme ça ? Qu'il y avait déjà un montage aussi ignoble sur les internets


  • Complice

    non mais attend, le pire, c'est qu'elle n'est pas gratuite =D


  • Admin

    Salut,

    La version mobile devrait encore évoluer à la prochaine mise à jour du forum (encore une..). Tu peux voir ce que devrait donner la prochaine version à l'adresse suivante : https://forum.zqsd.fr:6666 (ce serveur est un serveur de test et peut être momentanément indisponible). Cette version devrait combler certaines de tes requêtes (notamment la barre de navigation en bas).


  • Admin

    Ceci étant dit, en regardant les choses de plus près, je m’aperçois que le fait d'avoir descendu le menu a diminué la surface disponible pour lire les messages sur les petits écrans (en fait, je viens de me rendre compte qu'un <F5> est nécessaire lorsque je regarde l'apparence des petits écrans pour avoir une vue plus fidèle). Je vais donc le remonter si personne n'y voit d’inconvénient. Désolé pour le dérangement.


  • Admin

    Bonjour,

    D'après ce tweet https://twitter.com/Tmdjc_/status/670151444125917184, il y a un problème avec la version mobile du forum. Je n'ai pas de smartphone mais avec mon "simulateur" d'écran de téléphone, tout semble correct. Rencontrez-vous des problèmes ?

    Merci.

    -- Edit --

    N'oubliez pas de préciser le type d'OS, sa version ainsi que le navigateur utilisés.


  • Admin

    Bon visiblement, c'est au moment de l'inscription alors ce qui peuvent poster ici ne sont à priori pas affectés.


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.