Écran qui grésille en jeu



  • Hello tous,

    Voila comme le dit le titre, j'ai un soucis avec mon PC : dès que je lance un jeu (et UNIQUEMENT un jeu), mon écran se met à grésiller au niveau du son, ayant les hauts parleurs intégrés (écran TV LG). Le grésillement varie en intensité suivant ce qu'il se passe dans le jeu (cinématique, menu etc...). Il a tendance à être plus fort sur l'écran de démarrage qu'en jeu par exemple, mais il est présent jusqu'à ce que je ferme le jeu.

    Le vrai problème, c'est que c'est un soucis récurent que j'avais déjà avec mon précédent PC et mon précédent écran ! J'en conclus donc que pas de soucis d'écran ou de carte graphique (dont les mises à jour ne règlent en rien ce problème). Les hauts parleurs intégrés sont le seul point commun.

    Des idées pour régler ce soucis ? Pas la peine de me dire "hauts parleurs séparés", je n'ai malheureusement pas la place...



  • @Ritz
    c,est tres etrange, surtour le fait que tu ai deja eu ce probleme auparavant..
    La premiere chose a faire serait de tester ton PC avec une autre TV/ecran pour isoler si le probleme vient du PC ou de l'ecran.
    Est-ce que tu aurais acces a ca ?

    Si le gresillement est toujours present, c'est donc soit un probleme de pilote audio ou un probleme de sortie audio.

    Si tu ne peux pas tester avec un autre ecran, tu peux toujours tenter d'installer des pilotes audio plus recent
    Dis-moi si tu as besoin d'aide pour ca.



  • J'ai déjà testé avec un autre écran puisque j'ai changé le combo tour/écran plusieurs fois et le soucis persiste. Par contre côté pilotes son j'ai pas tenté, je ne sais même pas ce que j'ai, ça doit être intégré à la carte mère.



  • @Ritz
    Oui c'est sans aucun doute integre a la carte mere
    C'est meme tres probablement les pilotes Realtek High definition audio

    Pour voir quel est le chipset audio
    Va dans \demarrer\ executer
    Et tape "dxdiag"
    Une fenetre va apparaitre avec des onglets en haut dont un qui est "son"
    Tu verra ton pilote installé a droite, vérfie sur le site du fabricant que tu as bien les derniers.



  • J'ai essayé, mais quand j'essaye d'installer les nouveaux drivers j'ai un message d'erreur fort sympathique : "aucun pilote n'est pris en charge dans cette suite de pilotes".

    Plus obscur, on ne fait pas...



  • Tu as essayé de passer le son par HDMI.


  • Complice

    @DeMoN @Ritz Par quel type de branchement tu connectes ton PC à ta TV ?



  • Câble standard de son (la prise verte).
    Impossible de passer par le HDMI, le port de ma tour n'a visiblement jamais fonctionné :/


  • Complice

    @Ritz euh ... tu as une entrée audio sur ton écran ? C'est une TV ou un écran PC ?



  • @Razen C'est une TV, mais j'ai une prise VGA et une prise son dessus ;)



  • Si tu veux mettre tes pilotes facilement à jour, tu peux utiliser le logiciel Driver Booster free, qui est vraiment pas mal du tout. Je l'utilise assez souvent.


  • Complice

    @Ritz est ce qu'en bougeant légèrement ton câble le son arrête de grésiller ?


  • Complice

    @Ritz Et est-ce que le câble en question ne toucherait pas d'autres appareils électriques sur le chemin entre ton PC et la TV ?



  • @Razen Non et non !



  • @Clafoutos a dit :

    Si tu veux mettre tes pilotes facilement à jour, tu peux utiliser le logiciel Driver Booster free, qui est vraiment pas mal du tout. Je l'utilise assez souvent.

    Entièrement d'accord, ce logiciel te permet de vérifier tous les pilotes de ton PC afin de voir s'ils sont à jour ou non. Très pratique et facile d'utilisation. Comme ça pas la peine de perdre ton temps à chercher sur internet.



  • J'ai eu le même problème, c'est la carte graphique qui parasite la carte son intégré a la carte mère.

    Moi j'ai neutralisé la carte son et je passe par HDMI et le grésillement a disparu.

    La solution 2 est de mettre une vieille carte son PCI, mais j'ai pas testé.

    La solution 3... attendre une hypothétique mise à jour des drivers... et là ce n'est pas gagnée car le problème n'est pas nouveau et ne semble pas passionner les foules.



  • Dans les fait j'aimerais bien le HDMI, ça serait plus simple. Seulement quand je branche l'écran en HDMI au PC, j'ai AUCUN signal. Je sais que le port de l'écran fonctionne puisque je m'en servais avant pour les consoles, donc le problème vient de la tour, et ce, dès que je l'ai achetée... Soit il est mort, soit il n'est pas relié à la carte mère, j'en sais rien.

    Faudrait quand même que je teste avec un autre câble de son un jour, mais j'en ai pas sous la main.



  • Ton PC ne détecte pas la télé quand tu branches ton cable HDMI au niveau des périphériques de sorti vidéo ?

    Je sais que chez moi, il faut aussi que je change le périphérique de sorti dans le panneau des son, sinon il n'y a effectivement aucun son sur la télé.



  • @Ritz Et t'as pas de port HDMI sur ta carte graphique?


  • Complice

    @Tensey Roooh mais faut lire M'sieur !! Elle a dit que son port HDMI était HS ;)



  • @Razen J'ai lu, mais elle semble dire qu'elle le branche sur sa tour/carte mère. Or si elle a une CG, c'est sur celle-ci qu'il faudrait brancher son câble HDMI.



  • J'ai un port HDMI sur la tour, à côté des branchements DVI, son USB etc... Aucune idée à quoi il est relié. Mais si je branche l'écran par ce biais je n'ai aucun signal (et oui, j'ai bien pensé à changer la source sur l'écran). Ni vidéo, ni son.



  • C'est une carte graphique intégrée ?
    Si oui le choix d'activer de la sortie HDMI se fait peut-être dans le bios.



  • Non j'ai une GeForce GTX 660.



  • @Ritz J'ai une 670 et ma télé est détectée directement.

    Sur mon PC précédent, il fallait que j'aille dans la panneau de configuration NVidia pour voir la télé et je ne pouvais avoir que 2 écrans simultanément disponible (par contre je ne sais plus quelle était la carte graphique et elle avait bien 3 ports, 1 DVI et 1 VGA utilisé par mes écrans et 1 HDMI pour la télé).

    Du coup, je ne sais pas trop si c'est la carte graphique qui est capable de gérer 3 écrans ou Windows qui gère plus de 2 écrans ou les drivers de NVidia qui ont évolué pour gérer plus de 2 écrans...

    à voir si ça peut t'aider...



  • Je n'ai qu'un écran donc la question ne se pose pas @Funfschilling ;)



  • @Ritz Est-ce que tu es sûre que tu utilises le bon port HDMI? De la façon dont tu le décris (à côté du son/USB), j'ai l'impression que tu essaies de brancher ton câble sur le port HDMI de ta carte-mère. Or, si tu as une GTX 660 comme tu nous l'as dit, tu devrais avoir un port HDMI dessus, et c'est sur celui là qu'il faut le brancher, celui de la CM ne marchera pas. La différence entre les deux c'est que celui de la CM va être vertical alors que celui de la CG sera horizontal. Je te mets une image glanée sur google pour illustrer la chose:

    xps8700backpic2.jpg



  • Bon vous allez me prendre pour une buse (à raison) mais @Tensey a au moins mis le doigt sur le problème de l'HDMI, j'utilisais le port vertical, pour la simple et bonne raison que je n'avais pas vu l'autre... (merci !)

    En branchant sur le bon, j'ai enfin un signal ! Sauf que j'ai juste mon fond d'écran qui s'affiche, avec un cadre noir autour. Pas d’icônes, pas de barre des taches, pas de curseur. Du coup, j'ai pas pu tester le son :/


  • Complice

    @Ritz tu n'a peux être pas tes pilotes graphiques à jour ?



  • @Ritz On avance \o/ Alors là personne te prends pour une buse, si tu savais les bêtises sur lesquelles je galère dès fois...

    Pour ton problème d'affichage maintenant, je pense qu'il faut trifouiller dans les options de Nvidia pour voir si tu peux pas changer la disposition des écrans, leurs résolutions, etc... Et pour le son, regarde dans tes périphériques de lecture (icône du volume dans la barre des tâches -> clic doit -> périphérique de lecture) si tu as une sortie son HDMI dans la liste.



  • J'ai simplement redémarré le PC avec seulement le branchement en HDMI, l'ordi a ajusté tout le reste. Je n'ai pas eu besoin de tester la sortie son dans la foulée, l'écran de démarrage de Windows m'ayant explosé les rétines ET les tympans ^^

    Alors d'un point de vue technique, le problème est résolu en passant par le HDMI. J'ai lancé plusieurs jeux, je n'ai absolument plus aucun grésillement. Magique \o/

    Par contre, j'ai aussi découvert la HD sur le PC (j'ai un branchement VGA > DVI, jusque là sans comparaison ça ne me paraissait pas affreux) et ça, ça pique les yeux. La réso de base en HDMI (1360x768) est trop petite pour moi, j'en ai tenté d'autres vite fait mais elles déformaient toutes l'écran (y compris celle que j'utilise actuellement, 1280x720, pas compris pourquoi). J'ai aussi eu l'impression que le jeu de couleurs avait changé, mais c'est sans doute la netteté de l'affichage qui fait ça ?

    Bref, passer complètement en HDMI mériterait d'abord que je sois sure de la résolution et des paramètres d'affichages, vu le nombre d'heures devant l'écran, je ne veux pas risquer les migraines et la vue en vrac. J'avais déjà eu beaucoup de mal à régler l'écran quand j'ai changé de tour. Une maniaque !

    Merci à vous tous en tous cas de vous être penchés sur mon problème, ça faisait des années que ça trainait et que je n'y trouvais pas de solution !



  • @Ritz Cool! Effectivement pour le réglage c'est à toi de jouer. Note tout de même que les écrans ont des résolutions natives qui dépendent de leur taille et de leur ratio qui sont préconisées pour avoir une netteté de l'image optimale. Ca doit être écrit sur le carton de ta télé ou dans le manuel, sinon il y a un tableau un peu plus bas sur cette page ici qui te permet de trouver ta résolution native en fonction de la dalle de ta TV.



  • @Tensey Merci, je garde ça sous la main. En HDMI la résolution native est de 1360x768, avec, l'affichage est effectivement nickel, très net, aucun problème, il est juste trop petit pour mes yeux. Le 1280x720 que j'utilise actuellement est un peu ma dernière limite en terme de taille (c'est un écran 19" et j'ai à peine 50cm d'écart entre l'écran et mes yeux).



  • @Ritz Juste pour information, quand tu as mis l'écran sur la bonne prise, tu étais en mode affichage étendu avec une résolution inférieur à la résolution native de ta télé.

    Dans les paramètres d'affichage de Windows, tu aurais pu changé le mode d'affichage pour dupliquer ton écran principal sur l'autre. Il y a même un raccourci clavier pour changer cela : Windows + P.



  • @Funfschilling Ok merci, c'est bon à savoir !


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.