Mise à jour (un peu longue) du forum


  • Admin

    Bonsoir,

    Petite explication sur l'indisponibilité du forum. Ce dernier tourne sous FreeBSD. Jusqu'à ce matin, la version de FreeBSD utilisée était la 10.2 mais cette dernière arrive en fin de vie. Il a donc fallu passer non pas la 8.6 mais la 10.3 qui arrivera en fin de vie en avril 2018 (date de la prochaine grosse coupure donc).

    Il y aura d'autres opérations de maintenance cette fois-ci liées à la version du forum dans les prochains jours. Mais ces dernières ne devraient pas rendre le forum indisponible plus de quelques minutes.

    Merci de votre patience.



  • @Hukadan nouvelle grosse coupure en avril 2018 ?! c'est proprement scandaleux.


  • Admin

    @LeYule a dit dans Mise à jour (un peu longue) du forum :

    @Hukadan nouvelle grosse coupure en avril 2018 ?! c'est proprement scandaleux.

    Peut-être que d'ici là j'aurai du talent et que la coupure sera plus courte.


  • Podcasteur

    Je n'ai rien remarqué

    (oui, ça veut dire que je ne fréquente pas assez le forum :o)


  • Complice

    Ca doit être lié mais j'ai eu deux soucis depuis la maj :
    1: J'ai un mal fou à me connecter. Je dois m'y reprendre à 5/6 fois. Je me prends une erreur Forbidden, puis ça finit par passer.
    2: Le lien dans l'email pour reinitialiser le mot de passe pointe en localhost : http://localhost:4567/


  • Admin

    @iizno a dit dans Mise à jour (un peu longue) du forum :

    Ca doit être lié mais j'ai eu deux soucis depuis la maj :
    1: J'ai un mal fou à me connecter. Je dois m'y reprendre à 5/6 fois. Je me prends une erreur Forbidden, puis ça finit par passer.

    Pour celle-ci, je n'ai pas vraiment d'idée. A part peut-être vider le cache de ton navigateur. Je n'ai pas rencontré le problème de mon côté.

    2: Le lien dans l'email pour reinitialiser le mot de passe pointe en localhost : http://localhost:4567/

    Merci. C'est effectivement un oubli de ma part. Je redémarrerai le serveur plus tard dans la soirée pour régler ce problème.



  • @iizno a dit dans Mise à jour (un peu longue) du forum :

    1: J'ai un mal fou à me connecter. Je dois m'y reprendre à 5/6 fois. Je me prends une erreur Forbidden, puis ça finit par passer.

    Ca m'arrive systématiquement, et ce depuis les débuts du forum.

    Un petit ctrl-shift-R règle le problème à chaque fois.


  • Admin

    C'est vraiment étrange. Je n'arrive pas à reproduire ce bogue. Du coup, c'est vraiment difficile de trouver une solution. Je me demande si vous n'avez pas un Addon qui cause le problème.

    Ça titille fortement ma curiosité.



  • @Hukadan L'emploi du mot bogue titille aussi ma curiosité!


  • Admin

    @toooomyoupi a dit dans Mise à jour (un peu longue) du forum :

    @Hukadan L'emploi du mot bogue titille aussi ma curiosité!

    http://www.culture.fr/franceterme/terme/INFO89?from=list&francetermeSearchTerme=bogue&francetermeSearchDomaine=0

    @Pumbaa @iizno J'ai peut être trouvé l'origine du problème dans la configuration de nginx. Pouvez-vous me dire si vous constatez une amélioration ?



  • @Hukadan a dit dans Mise à jour (un peu longue) du forum :

    Je me demande si vous n'avez pas un Addon qui cause le problème.

    J'en doute un peu, ça me fait ça sur Firefox (mon brouteur principal blindé d'addon) et Chrome (tout clean)

    @Hukadan a dit dans Mise à jour (un peu longue) du forum :

    J'ai peut être trouvé l'origine du problème dans la configuration de nginx. Pouvez-vous me dire si vous constatez une amélioration ?

    Je te le dirais. Faut attendre que mon cookie expire.


  • Complice

    @Hukadan Pour le moment plus de soucis, merci!


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.